Elevated error rates for Agent Mode

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 05:48 PDT

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 05:47 PDT

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 05:43 PDT

Investigating

Investigating elevated error reports for Agent Mode. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Jun 19, 2026 - 05:17 PDT