Elevated error rates for Bitbucket Integrations

Incident Report for Postman

Resolved

The incident has been resolved.
Posted Feb 17, 2023 - 16:25 UTC

Monitoring

The Bitbucket APIs are working as expected. We will continue to monitor the stability of the integrations.
Posted Feb 17, 2023 - 15:25 UTC

Investigating

Investigating elevated error reports for Bitbucket Integrations. We are working with the Bitbucket team to restore the functionality soon.
We will continue to post frequent updates to indicate investigation progress.
Posted Feb 17, 2023 - 15:20 UTC
This incident affected: US (Postman Integrations).