Import Failures for Run In Postman

Incident Report for Postman

Resolved

The incident has been resolved.
Posted Nov 15, 2022 - 08:47 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 15, 2022 - 08:44 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 08:44 PST

Identified

We have identified the cause, and working to mitigate this.
Posted Nov 15, 2022 - 08:24 PST

Investigating

Imports from Run in Postman buttons are failing on Postman Web.
Posted Nov 15, 2022 - 08:23 PST
This incident affected: US (Run Button).