Degraded performance for user profile update
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Jul 24, 2022 - 00:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 23, 2022 - 22:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2022 - 22:06 UTC
Investigating
Investigating degraded performance for the user profile updates. We will continue to post frequent updates to indicate investigation progress.
Posted Jul 23, 2022 - 21:23 UTC
This incident affected: Postman Platform on Browser.