Delayed monitor runs in us-east regions
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 10:28 UTC
Update
We are continuing to monitor for any further issues. All Monitor runs since the last update have been running normally, and will continue to do so for the foreseeable future.
Posted Apr 23, 2020 - 09:12 UTC
Monitoring
A fix has been implemented and we're monitoring the results. Monitor runs in all regions are running normally now.
Posted Apr 23, 2020 - 06:32 UTC
Identified
We've applied a fix and monitor runs in us-east are catching up. Runs which had been backed up previously will be clearing out over the next few minutes.
Posted Apr 23, 2020 - 05:57 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2020 - 05:10 UTC
Investigating
Monitor runs in the us-east region have been off-schedule since approximately April 23, 4 AM UTC. We are currently investigating the issue.
Posted Apr 23, 2020 - 04:35 UTC
This incident affected: Postman Monitors.