Degraded performance for some Integrations
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 11:57 UTC
Monitoring
We have deployed a fix and the issue has been resolved. There might be some integrations that were affected, we're working on identifying and fixing them. We will continue to monitor the systems.
Posted Mar 30, 2022 - 13:22 UTC
Identified
We have identified an issue with some types of integrations. We have identified the cause and are working on resolving it. We will continue to post frequent updates to indicate the progress.
Posted Mar 30, 2022 - 09:15 UTC
This incident affected: Postman Integrations.