Existing gRPC responses are unavailable for users

Incident Report for Postman

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 04:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 04:37 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 02:21 PDT

Investigating

The issue happened during an infrastructure upgrade. The team is working on fixing the issue.
Until the issue gets mitigated, existing gRPC responses wont be visible. New gRPC responses will continue to work.
Posted Mar 13, 2026 - 02:17 PDT
This incident affected: US (Postman Platform on Desktop, Postman Platform on Browser).