Degraded Integrations Performance
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 13:22 UTC
Monitoring
All integrations should be functioning normally now.
Posted Jul 08, 2020 - 12:48 UTC
Identified
The issue has been identified, and we're working on a fix.
Posted Jul 08, 2020 - 11:43 UTC
Investigating
We're investigating an issue where the status for integrations isn't updating correctly. Moreover, users who've configured the 2-way Github-Postman schema integration will see erratic synchronization of their schemas.
Posted Jul 08, 2020 - 11:41 UTC
This incident affected: Postman App and Postman Dashboard.