Internet service provider outage impacting Postman users in UK
Incident Report for Postman
Resolved
The outage seems to have been resolved and there are no further reports of impact to Postman users.
Posted Oct 31, 2022 - 19:20 UTC
Investigating
We are aware of an internet service provider outage that's impacting some of our users in the UK region. We are monitoring the situation at our end.
Posted Oct 31, 2022 - 14:13 UTC
This incident affected: Postman Platform on Desktop, Postman Platform on Browser, and Postman Login.