Elevated reports of Postman for Desktop apps crashing with 'Something went wrong' error
Incident Report for Postman
Resolved
We've confirmed that reverting to v9.15.6 fully resolves this issue.
Posted Mar 29, 2022 - 05:52 UTC
Monitoring
We've confirmed that reverting to v9.15.6 via the steps detailed earlier mitigates the issue. We are monitoring the issue and a patch is in the works and will be included in an upcoming application version.
Posted Mar 28, 2022 - 19:15 UTC
Update
We've identified the root cause and is working on releasing a patch for this issue. If you are impacted by this issue, follow these steps to revert your app to the last stable version (v9.15.6)

1. Go to 'Help' menu
2. Click on 'Clear Cache and Reload'
Posted Mar 28, 2022 - 17:34 UTC
Identified
We are investigating elevated reports of Postman for Desktop apps v9.15.7 intermittently crashing with 'Something went wrong' error.

We've paused the rollout of v9.15.7 version, while we investigate this further. If you are impacted by this issue, follow the steps below to revert your app to the last known stable version (v9.15.6)

1. Go to 'Help' menu
2. Click on 'Clear Cache and Reload'
Posted Mar 28, 2022 - 15:35 UTC
This incident affected: Postman Platform on Desktop.