Elevated error rates for request history storage
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 12:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2023 - 11:06 UTC
Investigating
Investigating elevated error reports for request history storage. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Sep 12, 2023 - 11:05 UTC
This incident affected: Postman Platform on Desktop and Postman Platform on Browser.