Elevated error rates on the Postman Platform
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 11:04 UTC
Monitoring
The issue has been mitigated. We are currently monitoring the issue and investigating the root cause.
Posted Apr 15, 2021 - 10:41 UTC
Investigating
We observed high error rates on the Postman Platform on both the Desktop as well as the browser. We are investigating the issue.
Posted Apr 15, 2021 - 09:32 UTC
This incident affected: Postman Platform on Desktop and Postman Platform on Browser.